Hi,

[email protected]” is default sender (from) address for WLSDM and your mail client may not accept it.

To change sender address:

• Go to “Configuration > WLSDM System Settings” page
• Select the “mail.account” tab
• Edit the “mail.account.smtp.username” property (e.g. [email protected])

settings.jpg

Test changes :
On “Configuration > WLSDM System Settings” page; open “Page Operations” menu and click “Test Email Settings” button

poperations.jpg

testmail.jpg