@Ramanpreet_Singh

Hi,
We analyzed the problem with futher investigation and logs; that realized it is because of getting below error on WebLogic:

Request-URI Too Long The requested URL's length exceeds the capacity limit for this server.

Cause:
Accesing to WebLogic WLSDM console through a webserver (OHS, Apache… etc.) can cause above error while at the last step on WLSDM wizard screen when clicking on save button.

Solution:
Accessing WebLogic WLSDM wizard console directly (bypassing webserver redirection) will solve the problem. We recommend not to use Webserver proxy while setting up WLSDM wizard at first. After the wizard completion you can use webserver proxy freely.

Webservers have limitations about posting data bacause of security issues. The limit can be increased on the configuration files.

Kind Regards…